Error 0x800CCC0F: Connection to the server was interrupted

Error 0x800CCC0F: The connection to the server was disrupted.


CAUSE

This issue can arise if you have an antivirus email protection tool enabled, which scans the incoming mail from your Post Office Protocol (POP) server.


RESOLUTION

To fix this issue, disable the antivirus email protection tool as well as the Windows Firewall. To turn off the Windows Firewall, follow these steps:

1. Open the Control Panel (Start > Control Panel)
2. Open Network Connections
3. Right-click on the internet connection you’re using (LAN, Wireless, or GreenNet Dial-up)
4. From the menu, select ‘Properties’
5. Navigate to the ‘Security’ tab, and turn off the Firewall.

Next, if you haven’t done so already, you need to manually add the incoming POP server name (pop.gn.apc.org) and the outgoing SMTP server name (smtp.gn.apc.org) in the E-mail Accounts dialog box in Outlook. 


To manually add the POP server settings, follow these steps:


1. Start Outlook.
2. On the Tools menu, click E-mail Accounts.
3. Click View or change existing e-mail accounts, and then click Next.
4. In the E-mail Accounts dialog box, click Add.
5. Select POP3, and then click Next.
6. Enter the correct information for your POP3 mail server, and then click Next.
7. Click Finish.


Source: Microsoft Knowledge Base Article – 816866

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